Seiko 7A38 - by the numbers

Forums

Post Reply
Forum Home > General Discussion > Your Request Timed Out Error Message.

Seiko7A38
Site Owner
Posts: 8884

New member Stuart just PM'd me about a problem he's seen. I've been encountering it, on and off, for the last week or so.

It's a(nother) current known Webs bug. :roll: See: http://support.webs.com/webs/topics/posts_timing_out


Originally posted 2 months ago:

Posts in forum threads, blog entries, the guestbook and member pages as well as private messages time out immediately after being posted / sent. This is happening on different computers and different web browsers and is happening to several of our members across all of the Webs websites we are on. We are not having this problem on any site that is not a Webs website and this problem first appeared this morning, we have never had trouble with it before.


I've found a way round it for the moment.

When you get the 'Your request timed out. Please retry the request.' error message (and white screen) ....

Go back using the back arrow (top left of your screen).

Wait for the screen to refresh (showing your original planned content) and Submit again.

It usually works at second attempt. :)


If you click on the link, you'll notice that there's a 'follow' option (38 people already have this problem). I don't use Facebook (or any of the other social media websites). But if you do, and you're as annoyed by Webs typical lack of support, please feel free add to it. ;)


August 31, 2013 at 7:08 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

Don't know if it's related or not, but Webs server went down for about an hour earlier this afternoon. Nothing unusual in that. :roll:


But since it's been back up, I've made a couple of posts without seeing the previous problem. Could they actually have fixed it ? :D

September 7, 2013 at 10:49 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

I normally use Chrome (version 29.0) as my default browser. But just as a test, I'm making this post using Internet Explorer ....

A REALLY old version of IE, too - IE 7.0. :roll: Here goes .... Worked first time for me again. :) This can't be a fluke, can it ? :D

September 7, 2013 at 12:01 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

In case you hadn't noticed, it's back again.  


I couldn't even get on the forum's control panel this morning - getting another slightly different message:


September 10, 2013 at 9:46 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

If you've clicked on the link in my first post and bothered to read down through the ever-lengthening list of complaints from customers, you'll see that Webs don't appear to be any closer to resolving the 'Your request timed out. Please retry the request' error message. :roll:


However, the two posts I made yesterday and this morning (and a few minor edits I've done besides) have all amazingly taken first time.

I'm not saying it's fixed. Neither are Webs. But for those of you who may have given up trying to post - in disgust and frustration ....

It might be worth giving it another shot. :)


PS - this post took first time too ! Just for good measure, I've edited it slightly 3 times as well. Hmm. :/

October 4, 2013 at 5:52 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

Incidentally, this Webs 'time-out' problem hasn't just been affecting existing forum members' ability to make new posts and send PM's.

It's also been preventing some potential new members from joining the forum ! :mad:

I just checked the control panel / statistics package for previous activity by our newest member 'Le Racou' (Dave) who joined today.

Seems he had tried to register at least twice before (first time on 28th September) - AND had also tried  to use the Contact form .... Unsuccessfully, as it turns out. :( If Dave did manage to submit the Contact form - his messages never got through to me ! :roll:

My apologies to Dave and anyone else this may have affected similarly. 


October 4, 2013 at 3:47 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

This is the most recent post by a 'Michael Brown' in that thread on Webs (total lack of) Support Forum made about an hour ago:


Just commented on my forum page using Google Chrome and got through ok first time.

Did the same using Firefox and got through ok first time.

Tried again with Internet Explorer searching with Bing and got comment through ok first time.

Have now asked members of my website if they still have trouble to let me know. But so far today all is well !!!!

Fingers crossed.


Fingers crossed indeed. :/


October 4, 2013 at 7:01 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

Spoke too soon, it seems. Talk about tempting providence. :roll: It's back again, albeit sporadically, this morning.  


Your request timed out. Please retry the request. 

October 5, 2013 at 6:39 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

This will probably be 'a kiss of death', but I haven't personally encountered the 'Your request timed out' error message in a few days.

Latest posts on Webs (total lack of) Support Forum were these 4 days ago: http://support.webs.com/webs/topics/posts_timing_out



October 15, 2013 at 7:14 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

My apologies on behalf of our Webs host to anyone who has tried to post on the forum this week and encountered this same error message: Your request timed out. Please retry the request. It looks like it's back again !! :mad:

November 6, 2016 at 6:38 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

O.K. So I just had a 'live chat' with Webs Customer Support person, Misty.

As is usual, she posted a link which is supposed to sort out all my problems:

http://webs.zendesk.com/hc/en-us/community/posts/222373928-Timed-Out-Error-on-Apps-Pages-SUPPORT-2448


ISSUE: 

Some customers are reporting seeing a "Hmm...Let's try that again" or "Session timed out" error while editing Apps Pages, including the Webstore, Blog, Members and Forums. Some customers are also seeing issues with items in the Webstore shopping cart. 

STATUS: 

This issue has been escalated and our engineering team is working on a resolution. 

WHAT TO DO: 

If you are affected, please comment below with your site address and IP address.


To be able to comment, I need to sign in - but there's the gotcher. :o


November 6, 2016 at 7:17 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

Although I haven't bothered to post a comment (trust me, if I did, it would be extremely sarcastic - and likely get deleted) ....

We are not alone in our frustrations. Here's a selection of recent comments from other Webs website owners.


November 12, 2016 at 4:10 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 8884

Still no word from Webs on a definite fix date, but this morning, I actually managed to create a new post (which, in the process, I edited half a dozen times) without receiving a single 'Timed Out' error message. :)

This one too ! :D Though I probably shouldn't speak too soon. :roll:


November 18, 2016 at 4:21 AM Flag Quote & Reply

You must login to post.