Seiko 7A38 - by the numbers

Subtitle

Forums

Post Reply
Forum Home > Bend it, Mend it - Mods & Wreckers > 7A48-5000 Rusty mess that's not (quite) as bad as it seems

Rob Benham
Member
Posts: 277

I'll open with the ebay page as it says a lot about the full declaration by the vendor.  Eyes wide open.  Whatever has oozed out of the battery seems to have seeped between the dial layers.  It must have been quite fluid as it has filled in the 0's and other writing.  

He responded with a link count of the band and I found I could make two 7 1/2" bands from the two I'd have. 

I also had . . . have need of two coils.  The larger ones.  So fingers crossed. 



Cont . . .


March 13, 2018 at 7:24 AM Flag Quote & Reply

Rob Benham
Member
Posts: 277

Exceedingly careful un-sticking of the circuit using Walgreen's toothpicks which are dagger shaped at one end.

All in all, nowhere near as bad as I'd feared.   


Looking at the circuit in the region of the Capacitor? at  X 90 magnification.




The function switch was through the gold but astonishingly, when the green was cleaned away, the contacts, though impacted, cleaned up well and function perfectly.  The capacitor, if that's what it is, I thought may have popped since it's across the 1.5v.  However, that broken bubble seems to be nothing but the fluid that found its way in very selective places. 

The tiny blob of green is about a third the height of the surface mount device.  One can just about see the depth. 

Introducing a tool under that magnification is like working with a telegraph pole.  And it's left-right flipped. 

All in all I've seen a lot worse circuits on this forum.  When it was cleaned it was in fair condition.  Nowhere could I see a track eaten away to any extent but no one could be more surprised than me when it worked.


March 15, 2018 at 9:06 PM Flag Quote & Reply

Rob Benham
Member
Posts: 277

Just an update on this watch. 

I teased at the face with a veriety of hobbyshop chemisty - I removed, darn it, a tiny part of a minute marker line.  It draws my eye to it but not that bad.  I left it for a while not knowing what to do with it.  For some reason, I licked a cotton bud at went for a particulary bad mark.  Goodness knows what I'd been drinking, but it worked like magic.  I went around the whole dial under good magnification and it really looks, well, okay-ish.

    

That photo which is under the Photobucket spoiler shows the blob of green buildup at about 80X via my old Watson microscope.  I have a very similar one right now with little chance of breathing life into this circuit. 

with 1.5 volt battery I'm getting no reading at the first capacitor - so, nowhere else.  It is possible to solder with past and a dryer, but I've never done it.  My pall has most of the kit, but it's the kind of fiddling that only a retired bod could undertake.  Just a labour of love. 

 

May 3, 2020 at 9:13 PM Flag Quote & Reply

donwatch
Member
Posts: 568

Good job Bob, keep at it !:)

May 12, 2020 at 12:52 AM Flag Quote & Reply

Rob Benham
Member
Posts: 277

I fired up my black 7A38 today, on test with a circuit I'd found in a milk bottle lid.  The red or green lids just happen to house a circuit, and are easily labeled with marker pen. Layers of foam, a card and some shrinkwrap and it's reasonably safe for house moveing, perhaps even posting.  

Including the watch above, I now have four fair watches on the go with only two circuits.  I'm determined to have a bash at removing the laquer from one of them and finding out just where that 1.5v is going.  Or not going.  It's a tough layer and I'm aware I mustn't let the product, whatever it turns out to be, bleed onto the other side.  I was so astonished to breath life into the one mentioned that it's worth a go, especially now I've found some low melting point solder. 

I've only recently picked up on the technique of laying the battery on it's + back and mearsuring the current to the - contact.  What a useful tip - from a Seiko publication via this site.

The posts about Photobucket are not very encouraging.  I've concluded I can't easily host my own photos.

May 18, 2020 at 7:59 PM Flag Quote & Reply

You must login to post.