Seiko 7A38 - by the numbers

Subtitle

Forums

Post Reply
Forum Home > General Discussion > Sticky: Webs Captcha issue - New Member Applications

Seiko7A38
Site Owner
Posts: 10568

I haven't received advice of any new member applications so far this month. :(

That's unusual, because at our current rate of growth I'd have expected to have seen maybe half a dozen by now. It transpires the reason the forum hasn't gained any new members, since 31st March, is connected to the Captcha V1 Shutdown problem that I documented in this other thread this morning.

April 11, 2018 at 8:09 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

I first became aware of this particular problem facing potential new members, when I received this message through the contact form from 'Anssi' on 5th April:



I suspect from his surname that Anssi hails from somewhere in Scandinavia, but his excellent command of English documents the problem very concisely. I raised the issue with Webs Online Support almost immediately the same day (5th April) and was assigned call reference # 1411149. This email acknowledgement came through later that evening:



It took another 5 days (over a weekend admittedly) before I received any further contact from a Webs 'specialist' - Eric, yesterday 10th April.




I've since received two more similar messages via the contact form, from potential new members, who've tried (and failed) to register on the forum - 'Alex' and 'Joe'. At least they had the sense to try this route, but it makes me wonder how many others may have attempted to register, given up in disgust and walked away. :/


There is currently no official Webs Community topic documenting this particular problem. The existing topic on Captcha V1 Shutdown was ever so conveniently tagged as 'COMPLETED' on 30th March - a day before it came into effect and the real problems started. 


http://support.webs.com/hc/en-us/community/posts/360002760271-Captcha-intermittently-shows-V1-SHUTDOWN-ON-2018-03-31-error-DG-21322




However they haven't locked it down yet, so myself and another forum owner are adding our two cents worth. Though I suspect our comments are being studiously ignored in Webs customary manner. 


April 11, 2018 at 8:20 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

So, if you are a potential new forum member, who has tried (and failed) to create an application, because of the Captcha problem - and happen to be reading this topic, please send me a brief message via the Contact form - stating just that. The more failed membership applications I know about may help leverage Webs into action. (There is no Captcha challenge on the contact form.)


I'm sorry, but at this stage, I'm not really interested in answering your questions about 7T32's (Alex) or 7A28's (Joe). I've got more important things on my plate at the moment - like getting this problem fixed. Thanks. ;)


PS - Any updates (regarding timeframes of a fix - or otherwise) that I receive from Webs, will be added to this thread.


April 11, 2018 at 9:23 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

This morning I received another message (the 4th) through the contact form, from someone else who has been trying to register on the forum. Although Dempsey doesn't actually cite the Captcha issue, I think it's fairly safe to assume it's the same problem that's preventing him from completing his application. :(


April 12, 2018 at 5:07 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

Hmm. Interesting. Out of curiosity, I thought I'd try creating a new member myself. It's been a while. To my surprise, I found that the Sign Up form wasn't actually asking potential new members to complete a Captcha challenge (in the usual sense, by matching words or numbers) - simply to click on an 'I'm not a Robot' checkbox. But even that doesn't work !! :mad: The error message returned states: The words you entered did not match the given text. Please try again. :roll:


http://www.seiko7a38.com/apps/auth/signup?error=badcaptcha


April 12, 2018 at 5:48 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

This afternoon, I received another brief message through the contact form, from another frustrated potential new member (the 5th such). Gavin describes the same symptoms as per my previous post.


April 14, 2018 at 12:00 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

The Webs (TOTAL LACK OF) Support Community topic has a new comment:


http://support.webs.com/hc/en-us/community/posts/360002760271-Captcha-intermittently-shows-V1-SHUTDOWN-ON-2018-03-31-error-DG-21322



April 16, 2018 at 3:45 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

For what it's worth (not a great deal), I'd previously omitted to mention that there's another Webs (TOTAL LACK OF) Support Community topic which is more specific to this particular part of the Captcha problem, affecting new member registrations:


http://support.webs.com/hc/en-us/community/posts/360003859271-Oops-You-missed-something-captcha-error-when-signing-up-or-logging-in-on-the-Webs-Members-app-DG-21691




It was started a week ago, but the comments are just a list of affected websites (including this one). There's more activity on the other 'Completed' thread. :roll:


April 18, 2018 at 5:00 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

Yesterday, I received another (the 6th) message though the contact form. Jacques doesn't state the nature of his specific problem, but I think it's safe to assume it's the non-functional Captcha that's preventing him from registering.



April 18, 2018 at 5:12 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

I received another message though the contact form this afternoon, from another frustrated applicant. It's unusual for a couple of reasons: it's from a potential new female member (we don't get many) - and the changed symptoms she described.



So I tried creating another member myself. Usual result. :roll: But this time, when I refreshed the Captcha, instead of a 'Word Match' challenge, I got one of those stupid Cloudflare picture challenges that we we plagued with a year ago ! :mad:


April 22, 2018 at 11:13 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

Whereas it's always nice to have a female around, I suspect Joanne won't now bother joining us. Turns out, despite her 15 attempts, she was just looking for a valuation on a 7T34-6A0H 'Flightmaster'. I emailed her back with plenty enough information for her to figure it out herself. ;)


However there are other potential new members who could be making a worthwhile contribution to the forum. For example Tim, the fortunate owner of an 'Instant 7Axx collection', whom I've written about in this thread. Apart from the initial contact form message he sent me, without any prompting or solicitation on my part, Tim also sent me a second one specifically about the Captcha issue.



April 25, 2018 at 11:22 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

I received another one yesterday, from Stuart who presumably must have read this thread before sending it. Thanks for your input. ;)



April 25, 2018 at 11:40 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

That second Webs (TOTAL LACK OF) Support Community topic I'd linked earlier, which had initially started out as a list of affected website URL's is now starting to attract adverse and negative comments.


http://support.webs.com/hc/en-us/community/posts/360003859271-DG-21691


Here's the three most recent:




Perhaps it's about time I waded in and added my 2 cents worth. 


April 25, 2018 at 11:47 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

I don't think the problem has been fixed yet, but I suppose I should mention what appears to be an unusual exception. Finnish member Anssi (see my post near the top of this page) has belatedly mysteriously joined the forum this morning. :)


I'm not sure what prompted me to do so, but yesterday evening, I decided to check the Control Panel's Members App. There under 'members awaiting approval' was an application from Anssi. It was slightly unusual in that it displayed his email address in both the Member Name (User ID) and email address fields. Naturally, I approved it and sent him an invitation. He completed his profile about half an hour ago. ;) Oddly it shows him as having joined on April 5th (rather than today 26th) - the same day he made me aware of the problem. :/

April 26, 2018 at 4:47 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

Yesterday afternoon I received yet another message (10th) through the contact form from Arto, who I suspect (from his surname) like Anssi hails from Finland. Unfortunately I can't offer him such quick a resolution to the Captcha problem.



April 28, 2018 at 3:37 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

Yesterday afternoon I received yet another message (11th) through the contact form from Karoly. Unfortunately there is still no news on a resolution date. :(



It's now 4 weeks since I first raised a call on Webs Support on 5th April ! :mad:


May 4, 2018 at 7:19 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

Just catching up with my emails from the weekend. Found another contact form message from 'James'. He's the 12th known person to have encountered the problem (and notified me of it). :(



May 7, 2018 at 10:14 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

During the last week or so, I've received another two messages through the site contact form, from two more frustrated potential new members - Brian and Gary.



Nearly two months on, there is STILL NO SIGN of a resolution date from Webs. :(

Indeed, the Webs (TOTAL LACK OF) Support Community topic is now attracting dozens of extremely negative comments - some questioning the longevity.


June 1, 2018 at 4:01 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

It's now nearly 3 months since this expired V1 Captcha issue, affecting new member registrations came to light. There is still no news from Webs of a resolution date. The (Total Lack Of) Support Community topic continues to grow in length (another new post was added this morning, making 69*) - all to no avail. Many recent comments are extremely negative and justifiably irate.  


Last month I received two more messages through the website contact form from unsuccessful potential new members ....




And another two last week ....




Gentlemen - all I can offer at the moment, is my apologies on behalf of our pathetic excuse for a web hosting company


* Edit: Make that 70 !! :P


July 9, 2018 at 7:26 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10568

An interesting post was added to the Webs Community (Total Lack of) Support topic this afternoon by another beleaguered website owner.



I'm sure I've tried this before with a couple of failed potential new members. I don't need to do the first part, because I already have your email addresses from the contact form messages. So later this afternoon, I'm going to try sending out some more invitations. Fingers crossed. :/


July 9, 2018 at 9:37 AM Flag Quote & Reply

You must login to post.