Seiko 7A38 - by the numbers

Subtitle

Forums

Post Reply
Forum Home > General Discussion > Sticky: Webs Captcha issue - New Member Applications

Seiko7A38
Site Owner
Posts: 10554

Seiko7A38 at July 9, 2018 at 9:37 AM

An interesting post was added to the Webs Community (Total Lack of) Support topic this afternoon by another beleaguered website owner.



I'm sure I've tried this before with a couple of failed potential new members. I don't need to do the first part, because I already have your email addresses from the contact form messages. So later this afternoon, I'm going to try sending out some more invitations. Fingers crossed. :/



O.K. So that worked after a fashion, but was a bit long-winded and involved rather more manual intervention on my part. But it did work - and this afternoon we were joined by our first new member in over 3 months - MarkH. :)

I've already sent invitations to join (via Webs) to four other potential new members and I'll work my way back through the other dozen or so previously failed applicants tomorrow. Please be patient. 

To help document the process, I'm going to cheat by copying verbatim from one of Mark's emails earlier this afternoon. I'm sure he won't mind. ;)

I got the invitation. From the link it loaded a page and immediately redirected me to a registration page. That page failed with the capture message.

However, I then went to the sign in page and I get a message "Your membership is currently pending approval." Perhaps there's something in the Webs control panel you can see for that.


There is indeed, as Mark wrote. But because you're not signed in (yet), you don't necessarily show at the top of the Control Panel Members page (nor oddly under members waiting approval) where you would have done under the old system. So I first have to search for you to approve your membership. :roll:

Once I've done that, I'll send you the standard request to complete a profile:

Hello.

I have provisionally approved your membership.

Please complete your profile fully, including location.

When I see you've done that, I'll upgrade your access level.

Regards, Paul.


The other thing that's different about this approach is that it automatically fills the Username field with your email address. Which is not a good thing. That's the first thing you need to change.


Once you've completed the profile stage, you will appear on the forum as a 'Limited' member. If I'm happy that you've completed your profile properly, then I'll approve you as a 'Full' member. If, in the event you subsequently fail to complete your profile properly, I'll send a couple of reminders, then delete any incomplete registration after a week.


One other thing I noticed, even after Mark had completed his profile and been fully approved, he still didn't show as ever having signed in on the Control Panel, nor on the top line of the Forum Member's page. So I suggested to him that he logged out and signed back in again. That did the trick ! :)


July 9, 2018 at 12:13 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10554

Over the last two weeks or so, I have successfully managed to add 10 more new members to the site, using this rather long-winded 'workaround' method - taking our 'bottom line' number from 1013 to 1023. I did send emails out to everybody I'd mentioned on the previous page, asking if they were still interested in joining the forum. Not everybody responded, so I haven't followed up with them. One person, who shall remain nameless, was more interested in watching Football on TV (it was during the World Cup England vs Croatia semi-final, I concede) to commit to giving me 10 minutes of his undivided attention. So he got a very short sharp reply. A couple of our new members absolutely sailed through the process in a matter of minutes. Others, who were clearly less IT savvy, struggled - one took a couple of days and a lot of frustrating effort on my part, but we got there in the end. :)


Admittedly I hadn't previously posted the full 'workaround' joining process, which probably didn't help matters. As I wrote before, it does work, but you really do need to follow my instructions to the letter.


Someone (in response to Paul Grogan's post) did write up the process here in the Webs Community (TOTAL LACK OF) Support topic.




We're basically using it as above from point 4) onwards. The one important thing that Paolo omitted - is by joining this way (I make no apologies for the re-post) .....


The other thing that's different about this approach is that it automatically fills the Username field with your email address. Which is not a good thing. That's the first thing you need to change.


Plus, on this site, where we've always had a manual two-stage member application / vetting process (principally to keep out spammers), you won't automatically be granted full membership status until your profile has been properly completed.


July 25, 2018 at 5:24 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10554

Anyway, what prompted this update, was that this morning I received yet another message through the website contact form. It's the first I've seen in a week or two.



I'm going to send Rens the initial invite and go for a ciggy and cup of coffee ....


July 25, 2018 at 6:31 AM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10554

A few packets of cigarettes, dozens of cups of coffee and nearly a week later, potential new member Rens has still not joined us. For reasons known only to him, he didn't get around to replying to my initial invitation until this morning. It appears that in the interim, Webs have managed to break something else. :mad:


After I approved his initial application, I went to send him the second stage ....

The invitation (for passwordless members) to create a profile. But I couldn't. :(

Here's a screen print of the comment I've left on the Community Support topic:




What this means of course, is that not just Rens, but no other new members are now able to join the forum - until Webs eventually decide to fix something. :roll:


July 30, 2018 at 12:25 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10554

Yesterday, I received another plaintive message through the website contact form from Norm. I didn't reply to it, for the simple reason I didn't know what to say to him.




There's not even any point in my sending him the 'initial invitation', now that Webs have managed to break the 'workaround' process. :(


I looked at his message again this afternoon and thought I ought to reply, if only to apologise for not being able to help him. At that moment a new email arrived in my inbox - from Webs !!



Finally, a week after I raised the call (on 30th July) I've got an acknowledgment !

I love the 'working assiduously' bit. :roll: Personally I'm not holding my breath ! 


August 7, 2018 at 12:58 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10554

This afternoon, I received yet another message from an unsuccessful applicant, through the website contact form. This one asked a rather pertinent question:



Closed officially ? No.  Sadly just broken until further notice. Sorry, Doug. :(


August 19, 2018 at 12:14 PM Flag Quote & Reply

Seiko7A38
Site Owner
Posts: 10554

According to the most recent posts in the Webs (TOTAL LACK OF) Community Support topic, the mis-matched (non-functioning outdated V1) Captcha issue, preventing new members from joining the forum has allegedly finally been fixed.


http://support.webs.com/hc/en-us/community/posts/360003859271-Oops-You-missed-something-captcha-error-when-signing-up-or-logging-in-on-the-Webs-Members-app-DG-21691?page=4#comments


There has as yet been no official statement from Webs that it actually has been. :roll:


Oddly enough, yesterday evening I received a rather confused email from a Webs Tech Support operative - Eric.



It implies that the 'Oops' error (which had been preventing new members from registering) has been fixed, but if you look at the message title, that refers to the problem of unnecessary Captcha challenges when posting / editing. That issue certainly hasn't been fixed. I've had to complete half a dozen while creating / editing this post !! :mad:


September 19, 2018 at 3:46 AM Flag Quote & Reply

You must login to post.